Welcome to Koi Forum. Is this your first visit? Register
Results 1 to 3 of 3
  1. #1

    pump not working with skimmer

    Hi, not sure if anyone can help. I have just built my first pond and have an AqueECO 8000 pump attached to a pressure filter. I also have a skimmer attached to the inlet on the pump. It has been running fine but today a stone came of the base of the skimmer that was weighing it down and it raised out of the water. Now the pump will not work with the skimmer attached but is working when it isn't attached. Anybody tell me what I am missing?

    I have been thinking...when the skimmer rose the stones keeping the hose between the skimmer and the pump also came loose and the hose rose up as well. If the hose isn't flat on the floor would this affect the pump?


    Last edited by koimike; 05-06-2020 at 08:40 PM.

  2. #2
    Quote Originally Posted by koimike View Post
    Hi, not sure if anyone can help. I have just built my first pond and have an AqueECO 8000 pump attached to a pressure filter. I also have a skimmer attached to the inlet on the pump. It has been running fine but today a stone came of the base of the skimmer that was weighing it down and it raised out of the water. Now the pump will not work with the skimmer attached but is working when it isn't attached. Anybody tell me what I am missing?

    I have been thinking...when the skimmer rose the stones keeping the hose between the skimmer and the pump also came loose and the hose rose up as well. If the hose isn't flat on the floor would this affect the pump?
    As long as the hose from the pump is submerged it will draw the water in! It has to be a blockage of some sort.


    Sent from my iPhone using Tapatalk

  3. #3
    OK but I have checked the skimmer tube and the hose to the pump and there is no blockage. Could the blockage be in the pump? But then why does the pump work without the skimmer? I am mystified

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT +1. The time now is 04:01 PM. Online Koi Mag Forum
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.

vBulletin Improved By vBFoster® (Lite Version), © UltimateScheme, Ltd.