Welcome to Koi Forum. Is this your first visit? Register
Results 1 to 9 of 9
  1. #1

    White spots. Koi sitting alone at bottom

    One of my koi has stopped eating. Is sitting at the bottom. He does move but not much . Iíve noticed some white patches on his back



  2. #2
    I have photos but donít know how to post them

  3. #3
    Senior Member Rank = Supreme Champion Ajm's Avatar
    Join Date
    Mar 2018
    Location
    Durham
    Posts
    6,935
    Thanks / Likes
    14259
    I find using Tapatalk on phone the easiest way to upload pictures

    Sent from my F5121 using Tapatalk
    Johnathan

  4. #4
    Senior Member Rank = Hassai Twhitenosugar's Avatar
    Join Date
    Apr 2020
    Location
    Europe
    Posts
    808
    Thanks / Likes
    1290
    Sorry to hear that.

    But you are not exactly giving anyone much to go on.

    Sent from my Pixel 4a (5G) using Tapatalk
    13,000L fibreglassed raised pond with window

  5. #5
    Senior Member Rank = Nanasai Spongebob's Avatar
    Join Date
    May 2020
    Location
    Greater Manchester/Iraq and Mozambique
    Posts
    677
    Thanks / Likes
    1059
    Quote Originally Posted by Koikie View Post
    I have photos but don’t know how to post them
    just use postimage quick and easy copy and paste the link. No need to sign up or anything.
    9000 litre, fibreglass, BD/skimmer, Nexus 220, Draco, Remora i9 ASHP, Econbead 50 bead filter.

  6. #6
    Senior Member Rank = Jussai Gazkoi's Avatar
    Join Date
    Feb 2020
    Location
    Tividale
    Posts
    1,445
    Thanks / Likes
    2975
    Hi,

    Where are you based?

    Someone experienced on here may offer to pop round and assist....

    Cheers

    Gaz

    Quote Originally Posted by Koikie View Post
    One of my koi has stopped eating. Is sitting at the bottom. He does move but not much . I’ve noticed some white patches on his back
    4,100 gallon pond, infinity window, duratec heater, aerated BD, 3 bakki showers full of BHM, amalgam UV, 3 Blue Ecoís, construction skimmer, trickle in/out, Oase Profi Drum and some very spoilt koi.

    3 separate grow on vats, one 1,600 gallon QT and a customer first business

    www.aurorakoi.co.uk

    www.facebook.com/aurorakoiuk

  7. Thanks dbs Thanked / Liked this Post
  8. #7
    Sorry have been trying to post photos but not having any luck. Anyway today the koi is laying on its side and doesnít look like heíll last the night. Although when I try to net him he does swim away. His scales look almost crispy. Just canít understand why. Anyway I was wondering what to do about the other koi and gold fish. 10 in total. They all look healthy and are eating and swimming as normal. Would you recommend treating the pond with anything. Or just seeing how it goes. I did a 20percent water change. Water test is all good. I did have slightly high readings about 3 weeks ago and wondered if that may have caused the problem.

  9. #8
    Senior Member Rank = Supreme Champion Ajm's Avatar
    Join Date
    Mar 2018
    Location
    Durham
    Posts
    6,935
    Thanks / Likes
    14259
    Never treat a pond with out knowing what your treating for. When you say tests are fine can you please post them for us. You say a high reading the other day of what please?

    Crispy scales are they rised like a pinecone

    Any way for scrape and microscope?


    Sent from my F5121 using Tapatalk
    Johnathan

  10. #9
    Senior Member Rank = Jussai Gazkoi's Avatar
    Join Date
    Feb 2020
    Location
    Tividale
    Posts
    1,445
    Thanks / Likes
    2975
    Where are you based mate?

    Cheers


    Gaz

    Quote Originally Posted by Koikie View Post
    Sorry have been trying to post photos but not having any luck. Anyway today the koi is laying on its side and doesn’t look like he’ll last the night. Although when I try to net him he does swim away. His scales look almost crispy. Just can’t understand why. Anyway I was wondering what to do about the other koi and gold fish. 10 in total. They all look healthy and are eating and swimming as normal. Would you recommend treating the pond with anything. Or just seeing how it goes. I did a 20percent water change. Water test is all good. I did have slightly high readings about 3 weeks ago and wondered if that may have caused the problem.
    4,100 gallon pond, infinity window, duratec heater, aerated BD, 3 bakki showers full of BHM, amalgam UV, 3 Blue Ecoís, construction skimmer, trickle in/out, Oase Profi Drum and some very spoilt koi.

    3 separate grow on vats, one 1,600 gallon QT and a customer first business

    www.aurorakoi.co.uk

    www.facebook.com/aurorakoiuk

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT +1. The time now is 08:03 AM. Online Koi Mag Forum
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.

vBulletin Improved By vBFoster® (Lite Version), © UltimateScheme, Ltd.