Welcome to Koi Forum. Is this your first visit? Register
Page 1 of 2 12 LastLast
Results 1 to 20 of 36
  1. #1
    Senior Member Rank = Gosai Rapleyr's Avatar
    Join Date
    May 2018
    Location
    Cambs
    Posts
    301
    Thanks / Likes
    254

    First scrape....

    First go and think I have tric but they were completely inactive and only on one fish out of 6 scraped and the one that did have it is showing raised scales. Canít work out of the others are white spot or air bubbles otherwise all others clean accept two flukes.





    Sent from my iPhone using Tapatalk



  2. #2
    Yeah I think you right tric flukes and air bubbles what it looks like to me. The trichodina should buzz about like a ufo if that makes sense look on YouTube best of luck First scrape....


    Sent from my iPhone using Tapatalk

  3. #3
    Senior Member Rank = Gosai Rapleyr's Avatar
    Join Date
    May 2018
    Location
    Cambs
    Posts
    301
    Thanks / Likes
    254
    They were completely still and not one moved


    Sent from my iPhone using Tapatalk

  4. #4
    look like bubbles to me, was you scraping for a reason or just a check?

  5. #5
    Senior Member Rank = Gosai Rapleyr's Avatar
    Join Date
    May 2018
    Location
    Cambs
    Posts
    301
    Thanks / Likes
    254
    Chagoi has raised red scales and has been sitting on the bottom. Scraped a few fish to check and it seems just the chag has the parasites


    Sent from my iPhone using Tapatalk

  6. #6
    fins clamped up or out as normal?

  7. #7
    Senior Member Rank = Gosai Rapleyr's Avatar
    Join Date
    May 2018
    Location
    Cambs
    Posts
    301
    Thanks / Likes
    254
    Clamped when sitting idle


    Sent from my iPhone using Tapatalk

  8. #8
    id prob say tric considering you are prob under or around 10c, they kind of look like tric but the not moving thing is odd. potassium permanganate is what id do if you thing what was on the slide is tric. You had frogs?

  9. #9
    Senior Member Rank = Gosai Rapleyr's Avatar
    Join Date
    May 2018
    Location
    Cambs
    Posts
    301
    Thanks / Likes
    254
    It is a raised pond and never had frogs.

    Reading up on PP it says cannot use under 10 degrees so will have to check temp but will be close. At least I have the time to watch the pond for 15 hours as per the instructions!!!!


    Sent from my iPhone using Tapatalk

  10. Thanks Ajm Thanked / Liked this Post
  11. #10
    Senior Member Rank = Yonsai Gazkoi's Avatar
    Join Date
    Feb 2020
    Location
    Tividale
    Posts
    231
    Thanks / Likes
    565
    Hi mate,

    Definitely Trich and Fluke.

    PP will work, just might have to increase dosage slightly and of course put on air and keep HP to hand and a close eye on them.

    following day (if you can keep the water purple for 4 hours with PP) hit them with first dose of fluke treatment. Depending upon temp need to fluke them again after (no of days depend on temp) - that’s the trickier part.

    Gaz

    Quote Originally Posted by Rapleyr View Post
    It is a raised pond and never had frogs.

    Reading up on PP it says cannot use under 10 degrees so will have to check temp but will be close. At least I have the time to watch the pond for 15 hours as per the instructions!!!!


    Sent from my iPhone using Tapatalk
    4,100 gallon pond, infinity window, duratec heater, aerated BD, 3 bakki showers full of BHM, amalgam UV, 3 Blue Ecoís, construction skimmer, trickle in/out, Oase Profi Drum and some very spoilt koi.

    3 separate grow on vats and a 1,200 gallon QT.

    www.aurorakoi.co.uk

    www.facebook.com/aurorakoiuk

  12. Thanks Ajm, freddyboy Thanked / Liked this Post
  13. #11
    Senior Member Rank = Gosai Rapleyr's Avatar
    Join Date
    May 2018
    Location
    Cambs
    Posts
    301
    Thanks / Likes
    254
    I only found 1 fluke from six scrapes....do you think it is worth treating with PP and fluke treatments?

    Serious stuff so need to get it right. Also need to work out when and where is can get the stuff


    Sent from my iPhone using Tapatalk

  14. Thanks freddyboy Thanked / Liked this Post
  15. #12
    Senior Member Rank = Yonsai Gazkoi's Avatar
    Join Date
    Feb 2020
    Location
    Tividale
    Posts
    231
    Thanks / Likes
    565
    Hi mate,

    for one fluke NO I would not treat for them, However would hit them as the weather improves.

    PP would sort the Trich, so if there was a bit of that and the koi are unhappy I would treat for that mate (Personally)

    gaz

    Quote Originally Posted by Rapleyr View Post
    I only found 1 fluke from six scrapes....do you think it is worth treating with PP and fluke treatments?

    Serious stuff so need to get it right. Also need to work out when and where is can get the stuff


    Sent from my iPhone using Tapatalk
    4,100 gallon pond, infinity window, duratec heater, aerated BD, 3 bakki showers full of BHM, amalgam UV, 3 Blue Ecoís, construction skimmer, trickle in/out, Oase Profi Drum and some very spoilt koi.

    3 separate grow on vats and a 1,200 gallon QT.

    www.aurorakoi.co.uk

    www.facebook.com/aurorakoiuk

  16. Thanks Ajm, freddyboy Thanked / Liked this Post
  17. #13
    Senior Member Rank = Gosai Rapleyr's Avatar
    Join Date
    May 2018
    Location
    Cambs
    Posts
    301
    Thanks / Likes
    254
    Thanks. Does it sound right that I found a lot of tric but none moving???


    Sent from my iPhone using Tapatalk

  18. Thanks freddyboy Thanked / Liked this Post
  19. #14
    Senior Member Rank = Gosai Rapleyr's Avatar
    Join Date
    May 2018
    Location
    Cambs
    Posts
    301
    Thanks / Likes
    254
    Also, do I run the PP treatment through the bead and shower???


    Sent from my iPhone using Tapatalk

  20. Thanks freddyboy Thanked / Liked this Post
  21. #15
    Senior Member Rank = Supreme Champion freddyboy's Avatar
    Join Date
    Mar 2016
    Posts
    8,313
    Thanks / Likes
    12632
    Quote Originally Posted by Rapleyr View Post
    Also, do I run the PP treatment through the bead and shower???


    Sent from my iPhone using Tapatalk
    Through everything mate. They could be in the filters.
    Good advice from all above. ST also kills the PP off. Sodium thiosulphate .
    Good lock with the treatment

    Sent from my SM-G960F using Tapatalk

  22. Thanks Mikeh83, Gazkoi, Ajm Thanked / Liked this Post
  23. #16

    First scrape....

    Quote Originally Posted by Rapleyr View Post
    Thanks. Does it sound right that I found a lot of tric but none moving???


    Sent from my iPhone using Tapatalk
    No that does not sound correct to me.

    What magnification and scope are you using when identifying the Tric ?


    Sent from my iPhone using Tapatalk

  24. Thanks Ajm Thanked / Liked this Post
  25. #17
    Senior Member Rank = Gosai Rapleyr's Avatar
    Join Date
    May 2018
    Location
    Cambs
    Posts
    301
    Thanks / Likes
    254
    10 eye peice and 10 on the scope. I am a complete novice so excuse me if I donít make any sense!!!

    I can see them as the photos show clearly they just were not moving at all.


    Sent from my iPhone using Tapatalk

  26. Thanks Ajm Thanked / Liked this Post
  27. #18
    Senior Member Rank = Gosai Rapleyr's Avatar
    Join Date
    May 2018
    Location
    Cambs
    Posts
    301
    Thanks / Likes
    254
    Also, I am using a Brunel XSP which has two options of 10x or 40x on the scope and then four eye piece options of 5,10, 12.5 or a digital eye peice.

    Took me ages to see anything yesterday and work it out......


    Sent from my iPhone using Tapatalk

  28. Thanks Ajm Thanked / Liked this Post
  29. #19
    Quote Originally Posted by Rapleyr View Post
    10 eye peice and 10 on the scope. I am a complete novice so excuse me if I donít make any sense!!!

    I can see them as the photos show clearly they just were not moving at all.


    Sent from my iPhone using Tapatalk
    I would say you are viewing 100x you need 400x to see tric so I would suggest you are seeing bubbles.. 400 would be 10x40 Iím also not convinced with the fluke if that was also at 100x

    Iím no expert here but you should see movement..

    Obviously you wonít see movement if you have taken a photo so I am assuming you are referring to a screen live viewing?


    Sent from my iPhone using Tapatalk

  30. Thanks Ajm, smartin Thanked / Liked this Post
  31. #20

    First scrape....

    Here is a video

    https://youtu.be/yhW45qoLJJQ


    Shows how active they are, also I think I was getting confused with Costia when suggesting about 400x being required.

    This video will show 40 and 400 x

    Sent from my iPhone using Tapatalk
    Last edited by Mikeh83; 25-03-2020 at 08:15 AM.

  32. Thanks Ajm, freddyboy Thanked / Liked this Post
 

 
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT +1. The time now is 06:38 AM. Online Koi Mag Forum
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.

vBulletin Improved By vBFoster® (Lite Version), © UltimateScheme, Ltd.