Welcome to Koi Forum. Is this your first visit? Register
Results 1 to 4 of 4
  1. #1
    Extreme Koi Member Rank = Nanasai davec's Avatar
    Join Date
    Oct 2012
    Posts
    647
    Thanks / Likes
    442

    Wiring new sensor into queni drum

    Iíve just received a replacement sensor for my queni drum anyone know is it wired into box on front of drum does it go into black box with screws in on front of motor Iíve added a pic of inside box on front of drum any help greatly appreciated IMG_0862.jpg


    Sent from my iPhone using Tapatalk



  2. Thanks davethefish1 Thanked / Liked this Post
  3. #2
    Extreme Koi Member Rank = Nanasai davec's Avatar
    Join Date
    Oct 2012
    Posts
    647
    Thanks / Likes
    442
    Picture of sensorIMG_0866.jpg


    Sent from my iPhone using Tapatalk

  4. #3
    Senior Member Rank = Jussai davethefish1's Avatar
    Join Date
    Apr 2019
    Location
    Bedworth
    Posts
    1,416
    Thanks / Likes
    3181
    Quote Originally Posted by davec View Post
    I’ve just received a replacement sensor for my queni drum anyone know is it wired into box on front of drum does it go into black box with screws in on front of motor I’ve added a pic of inside box on front of drum any help greatly appreciated IMG_0862.jpg


    Sent from my iPhone using Tapatalk
    i'm not sure looks different to my QK25 mine has a double float switch.
    how is the one thats in fitted?

    or give mike a call tomorrow, i'm sure he'll be able to help...
    The Solution to Pollution is Dilution

  5. #4
    Extreme Koi Member Rank = Nanasai davec's Avatar
    Join Date
    Oct 2012
    Posts
    647
    Thanks / Likes
    442
    Sorted my dad did it touch wood be ok now working was a proper struggle when we first put it on wasnít working again then dad messed on with wiring again came to life just hope it stays that way stumped as to why it dot come on and work straight away after we put new sensor on it was working when you pressed it manually but not automatically when water dropped but then all of a sudden started working


    Sent from my iPhone using Tapatalk

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT +1. The time now is 03:46 AM. Online Koi Mag Forum
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.

vBulletin Improved By vBFoster® (Lite Version), © UltimateScheme, Ltd.