Welcome to Koi Forum. Is this your first visit? Register
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 61 to 80 of 84
  1. #61
    A big thanks to GadgetBazza! I have managed to finally get it working - only way was to download IE11 and then change to English and it was reasonably straightforward after that.

    I have to say I’m really not happy about having to use an old version of explorer as it feels like I’ve had to do it to potentially expose my computers to the Chinese! But I’ve removed them now and changed the IP address back so hopefully that’s enough.

    Oddly though now I can only access the camera through the app as the IP address has changed!

  2. Thanks Ashy Thanked / Liked this Post
  3. #62
    Starting to wish I hadn't bought one of these nowUnderwater Pond Camera.. it turned up Friday.. might just send it straight back, mine doesn't appear to even have instructions in the box and I got the impression from the sales page on amazon u can connect it to your phone through an app!?. I don't want to be opening my laptop every time I want to view it.

    Sent from my SM-G988B using Tapatalk

  4. #63
    Senior Member Rank = Kyusai Mikeh83's Avatar
    Join Date
    Dec 2019
    Location
    Oxford
    Posts
    1,080
    Thanks / Likes
    1979
    Quote Originally Posted by DiabloDave;
    Oh and cannot for the life of me see anyway to change the language! Iíve tried two browsers but both too new!
    What is it that makes you think your browser is too new? What is the error you have?

    Are you sure itís just that your pc does not have the required plug-in? Maybe activeX or something like this


    Sent from my iPhone using Tapatalk

  5. #64
    Because it tells me it’s too new and needs an older version!

    Once you’ve set it up you don’t need your laptop and can view from iphone/iPad (probably android too), and it really is simple.....it’s the getting there that’s the problem!

  6. Thanks Ashy Thanked / Liked this Post
  7. #65
    Senior Member Rank = Rokusai GadgetBazza's Avatar
    Join Date
    Aug 2018
    Location
    Essex
    Posts
    403
    Thanks / Likes
    682
    Glad you got it working DiabloDave! I do think it’s a good unit, just let down a bit by the setup.

    @MikeH, from memory it’s an activex control of some kind. I’ll try to remember to dig in and update here at some point as I have still to setup my second camera.

    @Ashy, you can view the camera using the app, I e not needed to reconnect via the browser since the initial configuration. Be warned though, the app is a generic camera viewing app, not one specific to this device, hence why you cannot configure via the app.

    lastly, @DiabloDave, I’m pretty sure you should be able to connect via the browser once it’s reconfigured, are you sure you’ve determined the new ip address if you’ve switched it to dhcp?

  8. Thanks Ashy Thanked / Liked this Post
  9. #66
    Not sure how to determine the new IP address so that’s where I’m going wrong! Every day is a school day.

  10. #67
    Senior Member Rank = Rokusai GadgetBazza's Avatar
    Join Date
    Aug 2018
    Location
    Essex
    Posts
    403
    Thanks / Likes
    682
    You can usually view the IP address allocations if you log into your broadband router, might be a bit tricky to determine the name of the device though.

    as an option, if you use the camera viewing app and then press the cog for settings, is it shown in there anywhere? Can’t check on mine as they aren’t connected currently.

    lastly, you can use an ip scanner to search for devices on your network, plenty of free ones available to do that for you. Give me a shout if you need a pointer.

  11. #68
    I have the name of the device - well I think I do lol! Will try and have a look later in the week when I have some free time.

    Really appreciate your help on this as would never of got this done without your hints and tips!!

  12. Thanks GadgetBazza Thanked / Liked this Post
  13. #69
    Senior Member Rank = Kyusai Mikeh83's Avatar
    Join Date
    Dec 2019
    Location
    Oxford
    Posts
    1,080
    Thanks / Likes
    1979
    Quote Originally Posted by DiabloDave View Post
    Because it tells me itís too new and needs an older version!

    Once youíve set it up you donít need your laptop and can view from iphone/iPad (probably android too), and it really is simple.....itís the getting there thatís the problem!
    Fair enough I was just trying to help. I find it hard to believe that this would rely on a plug-in that is not backwards compatible.. sometimes error messages are not as intuitive/helpful as they should be.

    Working as a software developer I know this first hand.


    Sent from my iPhone using Tapatalk

  14. #70
    Senior Member Rank = Kyusai Koiz's Avatar
    Join Date
    Oct 2019
    Location
    Cambs
    Posts
    992
    Thanks / Likes
    1635
    Glad to hear you've finally got it sorted @DiabloDave. Could you let me know exactly what version of the Barlus you've got. Thanks Underwater Pond Camera

    Sent from my SM-N910F using Tapatalk
    11,440L Raised Pond, BD, Oase ProfiClear, Bitron 55W, 2x10k Aquaforte Varios, Skimmer to Waterblade

  15. #71
    Quote Originally Posted by Koiz View Post
    Glad to hear you've finally got it sorted @DiabloDave. Could you let me know exactly what version of the Barlus you've got. Thanks Underwater Pond Camera

    Sent from my SM-N910F using Tapatalk
    It’s the 5MP with 3.6mm lens with infra red camera too.

  16. Thanks Koiz Thanked / Liked this Post
  17. #72
    Quote Originally Posted by Mikeh83 View Post
    Fair enough I was just trying to help. I find it hard to believe that this would rely on a plug-in that is not backwards compatible.. sometimes error messages are not as intuitive/helpful as they should be.

    Working as a software developer I know this first hand.


    Sent from my iPhone using Tapatalk
    I can only tell what it said and what didn’t work. Current versions of Chrome, Explorer and Firefox would not work and threw up the message of ‘requires older version than ‘****’. I then downloaded and used IE11 and that worked perfectly.

    Not sure what else I can say tbh.

  18. Thanks Mikeh83 Thanked / Liked this Post
  19. #73
    Need to play with the settings a bit but think the image is pretty good - will certainly be able to see if they have any wounds etc.

    2FBD19E3-3E88-462A-BCFB-CFB20B5814D5.jpeg

  20. Thanks Ashy, jayjt29, Koiz, Feline, freddyboy, Wain Thanked / Liked this Post
  21. #74
    Senior Member Rank = Rokusai GadgetBazza's Avatar
    Join Date
    Aug 2018
    Location
    Essex
    Posts
    403
    Thanks / Likes
    682
    Looks good Dave, shocking how much it shows up the fines, wait til it's in night mode, it's like a snow storm in my QT. Hopefully the drums in the pond will be a better result.

  22. Thanks freddyboy Thanked / Liked this Post
  23. #75
    Quote Originally Posted by GadgetBazza View Post
    Looks good Dave, shocking how much it shows up the fines, wait til it's in night mode, it's like a snow storm in my QT. Hopefully the drums in the pond will be a better result.
    You aren’t wrong! When I look from the top it’s crystal clear, was rather surprised to see so much in suspension.

  24. Thanks freddyboy Thanked / Liked this Post
  25. #76
    Senior Member Rank = Kyusai Koiz's Avatar
    Join Date
    Oct 2019
    Location
    Cambs
    Posts
    992
    Thanks / Likes
    1635
    Quote Originally Posted by DiabloDave View Post
    Itís the 5MP with 3.6mm lens with infra red camera too.
    This one?https://www.amazon.co.uk/gp/product/B07KK72Q1M/ref=ox_sc_saved_title_2?smid=A3U7WE83IP5D4D&th=1

    Ooooh - very nice, but way out of my price range!!!

    I was looking more at the c£200 price bracket, which would mean this version: https://www.amazon.co.uk/gp/product/B07G857V5G/ref=ox_sc_saved_title_2?smid=A3U7WE83IP5D4D&th=1

    @GadgetBazza - have you got the same version as @DiabloDave or is yours the 304/2mp/3.6mm which your link above goes to? Are you able to comment about the quality of the pictures vs what Dave has posted?
    11,440L Raised Pond, BD, Oase ProfiClear, Bitron 55W, 2x10k Aquaforte Varios, Skimmer to Waterblade

  26. #77
    It’s the same at the 4MP you have linked to but in 5MP which I can’t see on Amazon now, I paid £156 delivered I think: for once it looks like I bought at the right time!

    If you go for the 4MP you can adjust the settings to 2/3/4/1080HD remotely via your app. I have it on an iPad and my iPhone and can confirm it changes the setting on the camera rather that within the app as both see the changes regardless of which one I change settings from. I think it’s quite a good bit of kit now it’s running - I would consider the 2.8mm lens though as think it will give a better view (certainly in my 1800gal pond.)

    It also belies the scale of the fish - both my albino grass carp are nudging 36” long, my orange ogon is 33” and the ginrin ochiba is 32”!
    Last edited by DiabloDave; 26-10-2020 at 02:44 PM.

  27. Thanks freddyboy, Koiz Thanked / Liked this Post
  28. #78
    Senior Member Rank = Kyusai Koiz's Avatar
    Join Date
    Oct 2019
    Location
    Cambs
    Posts
    992
    Thanks / Likes
    1635
    Quote Originally Posted by DiabloDave View Post
    Itís the same at the 4MP you have linked to but in 5MP which I canít see on Amazon now, I paid £156 delivered I think: for once it looks like I bought at the right time!
    Ah-ha - that's good to know. You def bought at the right time for that price! I've got a CamelCamelCamel watch on these cameras now so I'll get an alert as soon as the prices drop

    Quote Originally Posted by DiabloDave View Post
    I would consider the 2.8mm lens though as think it will give a better view (certainly in my 1800gal pond.)
    That's interesting. Are you saying that the 2.8mm lens would give a greater width of vision than the 3.6mm you have?

    Quote Originally Posted by DiabloDave View Post
    It also belies the scale of the fish - both my albino grass carp are nudging 36Ē long, my orange ogon is 33Ē and the ginrin ochiba is 32Ē!
    WOW - that's some big beasties you have there
    11,440L Raised Pond, BD, Oase ProfiClear, Bitron 55W, 2x10k Aquaforte Varios, Skimmer to Waterblade

  29. Thanks freddyboy Thanked / Liked this Post
  30. #79
    Quote Originally Posted by Koiz View Post
    Ah-ha - that's good to know. You def bought at the right time for that price! I've got a CamelCamelCamel watch on these cameras now so I'll get an alert as soon as the prices drop

    That's interesting. Are you saying that the 2.8mm lens would give a greater width of vision than the 3.6mm you have?

    WOW - that's some big beasties you have there
    I think a 2.8mm lens will give a slightly broader view that will capture a little more (probably only 5-10% more).

    Yes I have had some of them for over 22yrs (and they. We’re not small when I got them so think they are 25plus years old.

  31. Thanks Koiz, freddyboy Thanked / Liked this Post
  32. #80
    Senior Member Rank = Sansai Mode's Avatar
    Join Date
    Apr 2018
    Location
    Little Waltham, Essex
    Posts
    136
    Thanks / Likes
    227
    I don't think this works on Safari either? Really wanna see them fish. :-)
    10,118Gal 46,000l
    Nexus320
    Cloverleaf GenesisII(5 bay)
    2x13,000lph pumps, 2xEvoAqua75wUV
    11 Koi

  33. Thanks freddyboy Thanked / Liked this Post
 

 
Page 4 of 5 FirstFirst ... 2345 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT +1. The time now is 03:54 AM. Online Koi Mag Forum
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.

vBulletin Improved By vBFoster® (Lite Version), © UltimateScheme, Ltd.