Welcome to Koi Forum. Is this your first visit? Register
Results 1 to 6 of 6
  1. #1

    New Member with a question about UV Unit and freezing risk to it

    I'm in the final stages of my third pond. This will be the final pond for me as it was a lot of hassle - but I'm pleased with the result. I haven't fitted the UV unit (ProClear Ultima 55) yet and there doesn't seem any rush to do it as the instructions tell me that it should be turned off in early October and back on in Mid March. The instructions also say to disconnect the unit and bring it indoors over the winter because of freezing risks. I wonder if bringing it indoors for the winter is a bit over cautious. I would have thought that provided the pump is always running there should be no risk of it freezing. I'm in Somerset (UK) so although we get freezing conditions in winter it will not be as cold as the Scottish Highlands! If anyone has any ideas on a good way to insulate the unit I would be grateful to hear them.

    Many thanks. Bruce.



  2. #2
    Never ever disconnected a UVC for winter, but I have water running though mine 24/7. Shouldn’t be an issue if you keep your pump running, guessing they are covering themselves against users who totally shut everything off in the autumn and turn it all back on in the spring.

  3. Thanks Ajm, thornebt, freddyboy Thanked / Liked this Post
  4. #3
    Quote Originally Posted by Doitsusanke View Post
    Never ever disconnected a UVC for winter, but I have water running though mine 24/7. Shouldn’t be an issue if you keep your pump running, guessing they are covering themselves against users who totally shut everything off in the autumn and turn it all back on in the spring.
    Thank you. I always leave my pump / filter running 24/7. I will also try to find some way of insulating it just to be on the safe side. Cheers. Bruce.

  5. #4
    Senior Member Rank = Gosai Sim's Avatar
    Join Date
    Nov 2018
    Location
    Berkshire
    Posts
    300
    Thanks / Likes
    439
    Yes run water through mine all the time but not always have it on.
    But as you have just said have it protected with the rest of the pipework and pumps.

  6. #5
    I also never have disconnected my TMC Pro Clear the UV is switched off during the winter, but water is still running through it 24/7, whilst is mounted in the filter pit its only a 6" below ground level with a ply lid covering the whole filter pit, the only time I have ever seen the quartz tube suffer damage is during replacing the UV tube itself and removing and cleaning the quartz tube, I believe the silicone grease that I have applied to the rubber o rings to aid removal has dried causing the end of the quartz tube to crack off normally there is still enough room to in the length of the quartz to still refit it ok, but this is not caused by frost damage, I also carry a spare quartz tube along with a replacement UV tube anyway.

  7. #6
    Extreme Koi Member Rank = Hassai Scamp's Avatar
    Join Date
    Nov 2014
    Posts
    806
    Thanks / Likes
    721
    With pump and water running/flowing it will be fine, with UV switched on or off. Cheers

  8. Thanks freddyboy Thanked / Liked this Post
 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT +1. The time now is 05:55 PM. Online Koi Mag Forum
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.

vBulletin Improved By vBFoster® (Lite Version), © UltimateScheme, Ltd.