Welcome to Koi Forum. Is this your first visit? Register
Results 1 to 8 of 8

Thread: Evo30 uv

  1. #1

    Evo30 uv

    Iíve just got a evo30 uv and this might be a daft question but is there a right way or wrong way for the water to flow through the unit?


    Sent from my iPhone using Tapatalk



  2. Thanks Stuffyrat, freddyboy Thanked / Liked this Post
  3. #2
    Quote Originally Posted by alex1968 View Post
    Iíve just got a evo30 uv and this might be a daft question but is there a right way or wrong way for the water to flow through the unit?


    Sent from my iPhone using Tapatalk
    Don't think it matters if there's one inlet and one out it's shouldn't matter

    Sent from my HTC U11 using Tapatalk

  4. Thanks alex1968, freddyboy Thanked / Liked this Post
  5. #3
    It doesn’t matter, your only issue may be getting a decent flow through it.

  6. Thanks freddyboy Thanked / Liked this Post
  7. #4
    Senior Member Rank = Mature Champion Ajm's Avatar
    Join Date
    Mar 2018
    Location
    Durham
    Posts
    2,070
    Thanks / Likes
    4204
    Only issue is it's a ea product .

    Sent from my SM-N950F using Tapatalk
    Johnathan

  8. Thanks Stuffyrat Thanked / Liked this Post
  9. #5
    Quote Originally Posted by Ajm View Post
    Only issue is it's a ea product .

    Sent from my SM-N950F using Tapatalk
    Evo30 uv yeh yamitsu all the way for me

    Sent from my HTC U11 using Tapatalk

  10. Thanks Ajm Thanked / Liked this Post
  11. #6
    Senior Member Rank = Mature Champion Ajm's Avatar
    Join Date
    Mar 2018
    Location
    Durham
    Posts
    2,070
    Thanks / Likes
    4204
    Gone tmc and love it like

    Sent from my SM-N950F using Tapatalk
    Johnathan

  12. #7
    To be fair unless it’s one of the early ones, I understand they have redesigned the inlet and outlet, after denying the 90 degree in and 90 degree out hindered the flow, they changed it the following year.
    New ea uv's

  13. Thanks alex1968, freddyboy Thanked / Liked this Post
  14. #8
    Got it hooked up this morning and all seams fine still got good flow and itís running through two uvs at the moment.
    Until I can decide what filter Iím going to go with should do the job was cheap price £25 with a new tube .


    Sent from my iPhone using Tapatalk

  15. Thanks freddyboy Thanked / Liked this Post
 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT +1. The time now is 10:44 PM. Online Koi Mag Forum
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.

vBulletin Improved By vBFoster® (Lite Version), © UltimateScheme, Ltd.