Welcome to Koi Forum. Is this your first visit? Register
Page 2 of 2 FirstFirst 12
Results 21 to 32 of 32
  1. #21
    Extreme Koi Member Rank = Rokusai davec's Avatar
    Join Date
    Oct 2012
    Posts
    391
    Thanks / Likes
    160
    Quote Originally Posted by davec View Post
    Sorry that should be perameter 1 to - 5 and perameter 4 is the length of cleaning change this so it clears grill completely


    Sent from my iPhone using Tapatalk
    Oh and Id change perameter 10 to 1 or 2 then it wont be dropping 3 degrees before it starts heating again


    Sent from my iPhone using Tapatalk

  2. #22
    Hi,

    I have a ASHP from the brand duratech (pro series, ). It has a little different interface, which I can control from an iOS app as well. I use an external thermostat, and on the inside you can see most of those ashp come with the same electronics/controllers,. etc. Now I have a question regarding the reverse-cycle anti-freezing settings, in stead of a start-temp setting, it has a pressure startpoint instead of temperature. Any idea how to set this, so I can tweak the hp to start a little sooner? With these cold outside temps it freezes up quickly.
    Attached Images Attached Images

  3. #23
    I'm actually having a bigger issue. I'm getting a error E07, anti-freeze protection. Although it seems the temps are still ok. Temperature of the water dropped below 5C, and now it won't restart even if I clear the error. Anybody knows how to circumvent this? The circulation pump is running, to protect the internals i suppose, but I can't start the compressor anymore :/ Right now when I need it the most.
    Attached Images Attached Images

  4. #24
    Extreme Koi Member Rank = Mature Champion pip895's Avatar
    Join Date
    Nov 2013
    Location
    Nr Farnham, Surrey
    Posts
    2,065
    Thanks / Likes
    821
    Have you tried turning it off and on again at the mains to see if a reboot helps?
    6000g in ground koi pond
    +3000g lily/Anoxic pond attached
    29 koi (40 to 65cm)
    Bottom drain, Mid water & Skimmer to Drum
    JBR boichamber->Blue eco 500 pump ->below surface return.
    Blue Eco 240 -> Large MB -> Waterfall -> Planted Anoxic pond (25 baskets)

  5. #25
    Yes this helps, the HP then starts again, but when it starts the reverse defrosting cycle (after 30mins) it goes into error. I'm thinking last resort would be to install a relay that cuts the power every 40mins for example but it's not a very clean solution. Probably some setting that enables this setting when water temp is too low, but 4-5 degrees in not freezing so...

  6. #26
    Extreme Koi Member Rank = Mature Champion pip895's Avatar
    Join Date
    Nov 2013
    Location
    Nr Farnham, Surrey
    Posts
    2,065
    Thanks / Likes
    821
    What settings are you using for the defrost cycle? Start, stop temp and duration etc?
    6000g in ground koi pond
    +3000g lily/Anoxic pond attached
    29 koi (40 to 65cm)
    Bottom drain, Mid water & Skimmer to Drum
    JBR boichamber->Blue eco 500 pump ->below surface return.
    Blue Eco 240 -> Large MB -> Waterfall -> Planted Anoxic pond (25 baskets)

  7. #27
    Quote Originally Posted by pip895 View Post
    What settings are you using for the defrost cycle? Start, stop temp and duration etc?
    it's in the screenshot above, settings are: (start is in pressure, not in temperature,.. so not sure how this effects, i find some charts online that have pressure/temp tables for r410a though)

    start setp: 5,5bar
    end frost cyle: 15C
    defrost cycle: 30min
    max duration: 10min

    actually I now see that when defrost cycle starts, the system goes into "antifreeze error". and stops. Restarting (turn mains off/on) works, but the radiator is still frozen

  8. #28
    Extreme Koi Member Rank = Mature Champion pip895's Avatar
    Join Date
    Nov 2013
    Location
    Nr Farnham, Surrey
    Posts
    2,065
    Thanks / Likes
    821
    Not sure on the 5.5bar as mine is at -7 degrees but the rest are fine though. Is the system pressure in the right range?
    6000g in ground koi pond
    +3000g lily/Anoxic pond attached
    29 koi (40 to 65cm)
    Bottom drain, Mid water & Skimmer to Drum
    JBR boichamber->Blue eco 500 pump ->below surface return.
    Blue Eco 240 -> Large MB -> Waterfall -> Planted Anoxic pond (25 baskets)

  9. #29
    I think the pressure is related to a specific temperature in the hp cycle, either way, it does start after 30-ish minutes. (hp works fine during normal cycle) But the moment it wants to start defrost, it goes into anti-freeze protection. Manufacturer just wrote me an email saying that my water temp (about 4,5C) is too low, and it's a protection I thought of having it switch on/off with a controlled relay, but while it freezes outside these days here, the radiator doesn't get cleared from ice since the defrost cycle doesn't properly finish... kinda annoyed with this ashp so far.. (it looks exactly like the brand: Thermotec Inverter horizontal 17kw, but from a dutch brand, same controller/interface)

  10. #30
    Extreme Koi Member Rank = Mature Champion pip895's Avatar
    Join Date
    Nov 2013
    Location
    Nr Farnham, Surrey
    Posts
    2,065
    Thanks / Likes
    821
    Have you got a backup heater? A bit anoying - but could you use that just to get the pond to a temperature high enough to avoid the "protection" flicking in and then keep the pond to that level? Assuming we are only talking a degree or so higher?
    6000g in ground koi pond
    +3000g lily/Anoxic pond attached
    29 koi (40 to 65cm)
    Bottom drain, Mid water & Skimmer to Drum
    JBR boichamber->Blue eco 500 pump ->below surface return.
    Blue Eco 240 -> Large MB -> Waterfall -> Planted Anoxic pond (25 baskets)

  11. #31
    Don't have a backup heater, it's the first year we installed a heating system (ashp). It held on to 6 degrees fine, but 1 night it was actually turned off accidentally last saturday, when temps dropped a quite a bit. Now I probably have to wait till I get temperature back up naturally. With the forecast that's probably not gonna happen anytime soon. I guess our koi will survive but would've been nice to see how the ashp coped with the -5 degrees weather..
    Will keep you posted on any progress... thanks for the tips

  12. Thanks pip895 Thanked / Liked this Post
  13. #32
    Extreme Koi Member Rank = Mature Champion pip895's Avatar
    Join Date
    Nov 2013
    Location
    Nr Farnham, Surrey
    Posts
    2,065
    Thanks / Likes
    821
    On the emergency heater front I rigged up a really cheep one with a SS immersion heater and a separate thermostat - I installed it through a 4" rubber end cap and put it on a spare outlet from my drum. Works fine though under powered on my system, cost only 35 but rather expensive to run!
    6000g in ground koi pond
    +3000g lily/Anoxic pond attached
    29 koi (40 to 65cm)
    Bottom drain, Mid water & Skimmer to Drum
    JBR boichamber->Blue eco 500 pump ->below surface return.
    Blue Eco 240 -> Large MB -> Waterfall -> Planted Anoxic pond (25 baskets)

 

 
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT +1. The time now is 04:48 AM. Online Koi Mag Forum
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.

vBulletin Improved By vBFoster® (Lite Version), © UltimateScheme, Ltd.